Slow Performance
Incident Report for Zeavo
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 20, 2019 - 10:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 20, 2019 - 10:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 20, 2019 - 10:43 UTC
Investigating
We are currently investigating reports for slow performance of DebtKit.
Posted about 1 month ago. Aug 20, 2019 - 10:24 UTC
This incident affected: DebtKit App and DebtKit API.