Upstream Provider Issues
Incident Report for Zeavo
Resolved
We received a confirmation that the upstream issue has been resolved and the service is operating normally.
Posted 4 months ago. Sep 26, 2018 - 10:32 UTC
Monitoring
DebtKit has experienced a 3 minute downtime this morning between 08:15am and 08:18am, due to automatic failover kicking in and switching our primary database to a backup database in another data centre.

Our upstream provider is experiencing connectivity issues that we're closely monitoring.
Posted 4 months ago. Sep 26, 2018 - 09:20 UTC
This incident affected: DebtKit App.