Connectivity Issues
Incident Report for Zeavo
Resolved
The connectivity issues experienced by some users earlier should now be fully resolved.
Posted almost 2 years ago. Aug 23, 2017 - 19:37 UTC
Identified
We've identified a connectivity issue with one of our hosting providers. This is affecting some user's ability to connect to DebtKit. We're working with our provider to resolve the issue.
Posted almost 2 years ago. Aug 23, 2017 - 18:39 UTC